Annonce

Dernier article en date sur le site : Ouverture de l'Urban Terror Ladder

#1 01/06/2009 20:26:55

léo
Urbanoïste
Date d'inscription: 28/01/2009
Messages: 60

problème lancement urban terror

Voila ca fait un petit moment que quant je lance urban terror un ecran noir s'affiche puis je revient a windows et une fenetre bleu s'affiche avec le code suivant:
ioQ3 1.35urt win-x86 Dec 20 2007
----- FS_Startup -----
Going through search path...

----------------------
17219 files in pk3 files
execing default.cfg
execing q3config.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
QKEY found.
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorsbits of 32
...calling CDS: ok
...registered window class
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

et tout en haut de ceci un code rouge avec marqué:
CLW_StartOpenGL() - could not load OpenGL subsystem


Merci de m'aidais !!

Hors ligne

 

#2 01/06/2009 20:47:46

totor
Urbanomane
Date d'inscription: 28/08/2008
Messages: 368

Re: problème lancement urban terror

Gl smile


Just Noob

Hors ligne

 

#3 01/06/2009 20:50:13

léo
Urbanoïste
Date d'inscription: 28/01/2009
Messages: 60

Re: problème lancement urban terror

Tu peut pas m'aidé ?

Hors ligne

 

#4 01/06/2009 20:56:29

MathX
Urbanophile
Lieu: Quelque part en Belgique
Date d'inscription: 05/09/2008
Messages: 150

Re: problème lancement urban terror

Tu vas sur urbanterror.net, post-it de la section aide aux joueurs sur le forum.
Ou tu peux installer les drivers de ta carte graphique sinon.


« MathX c'est le gars je vais à la bourrin et je hit quand même car je suis belge » Zhada.
, un bot Urban Terror léger et simple d'installation.

Hors ligne

 

#5 01/06/2009 21:59:49

Green
Urbanophage
Lieu: J'ai oublier :D
Date d'inscription: 27/07/2008
Messages: 1176

Re: problème lancement urban terror

Ptain je croix que l'on a dépassés les 100 postes sur cette problème


Il parait qu'au Texas on attrape les filles au laceau tongue

Hors ligne

 

Pied de page des forums

Powered by
© Copyright 2002–2008 PunBB